SMS gateway unresponsive

Incident Report for Microbizz

Resolved

The SMS gateway is operating again and all messages have been delivered.
Posted May 14, 2026 - 10:28 CEST

Identified

One of our SMS gateways with the number +46769436112 is currently unresponsive. Text messages sent to this number is currently not processed. We are working on fixing the situation.
Posted May 13, 2026 - 08:45 CEST
This incident affected: Systems (System16, System17, System18, System19, System20, System21, System22, System23, System24, System25, System26, System27, System28, System29, System32, System33, System34, System35, System36, System37, System38, System39, System40, System41, System43, System44, System45, System47, System48, System49, System50, Demo).