Resolved
We have now resolved the issue of configuring new apps and accessing the system-endpoint.
Posted Aug 29, 2025 - 08:59 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2025 - 08:32 CEST
Investigating
We are aware that our users currently cannot configure new apps and for customers using the https://system.microbizz.dk/ endpoint, the API is not responding.
The latter issue can be circumvented by using the endpoint attached to your customer server, such as https://system15.microbizz.dk/ or similar.
We expect to have resolved this issue by 09:10 CET
Posted Aug 29, 2025 - 08:31 CEST
This incident affected: Systems (System16, System17, System18, System19, System20, System21, System22, System23, System24, System25, System26, System27, System28, System29, System32, System33, System34, System35, System36, System37, System38, System39, System40, System41, System43, System44, System45, System47, System48, System49, System50, Demo).