One or more of our servers are experiencing issues
Incident Report for Microbizz
Resolved
All systems affected are operational again.
Monitoring - System45 is operational
Our engineers have applied a solution, we are now monitoring this instance.
Posted Apr 04, 2024 - 08:47 CEST
Identified
We have identified the issues affecting these instances:
Alert - System45 is experiencing issues
Don't worry, our team of engineers are investigating.
Posted Apr 04, 2024 - 08:45 CEST
This incident affected: Systems (System45).