One or more of our servers are experiencing issues
Incident Report for Microbizz
Resolved
All systems affected are operational again.
Monitoring - System17 is operational
Our engineers have applied a solution, we are now monitoring this instance.
Posted Nov 10, 2023 - 03:00 CET
Identified
We have identified the issues affecting these instances:
Alert - System17 is experiencing issues
Don't worry, our team of engineers are investigating.
Posted Nov 10, 2023 - 02:43 CET
This incident affected: Systems (System17).